Frågor av teknisk art om forumet

Diskussion, frågor och förslag kring hur diskussionsforumet ser ut, fungerar och sköts.
User avatar
Anders G
Posts:7044
Joined:Sun 18 Dec 2005, 20:15
Location:Walmington on Sea
Re: Frågor av teknisk art om forumet

Post by Anders G » Mon 03 Feb 2014, 17:02

Ett brunfilter?
They don't like it up'em, you know!

User avatar
vils
Posts:5181
Joined:Sun 31 Aug 2008, 23:27

Re: Frågor av teknisk art om forumet

Post by vils » Sun 23 Feb 2014, 20:37

När man klickar på en länk i forumet brukar de normalt öppnas i en ny flik precis som sig bör, men somliga länkar (de där urlen står i klartext verkar det som) öppnar sig direkt i den redan öppna vof-fliken.
Vad beror detta på?
"...eller galen entusiast, som Vils" KaxigaZ
I´ll use Arial when Helvetica freezes over.
Facit på Sweclockers I Facit på Bit-Tech

User avatar
C-J
Posts:4891
Joined:Thu 12 Apr 2007, 07:15

Re: Frågor av teknisk art om forumet

Post by C-J » Mon 24 Feb 2014, 09:20

Exempel

Ett till http://example.com/

bägge har attributet target="_blank" och bör fungera på samma sätt.
Oh, behave!

User avatar
Erland
Posts:3671
Joined:Sat 19 Nov 2005, 21:08
Location:Karlskoga

Re: Frågor av teknisk art om forumet

Post by Erland » Fri 21 Mar 2014, 19:11

Är det bara jag som råkar ut för det, eller är det så att det blivit betydligt tätare intervaller mellan de gånger man måste logga in manuellt på forumet fastän man har kryssat i automatinloggning vid varje besök?

User avatar
Anders G
Posts:7044
Joined:Sun 18 Dec 2005, 20:15
Location:Walmington on Sea

Re: Frågor av teknisk art om forumet

Post by Anders G » Fri 21 Mar 2014, 21:36

Erland wrote:Är det bara jag som råkar ut för det, eller är det så att det blivit betydligt tätare intervaller mellan de gånger man måste logga in manuellt på forumet fastän man har kryssat i automatinloggning vid varje besök?
Hos mig är det Norton Antivirus som loggar ut mig var och varannan dag.
They don't like it up'em, you know!

User avatar
tanto
Posts:460
Joined:Wed 15 Feb 2006, 21:52

Re: Frågor av teknisk art om forumet

Post by tanto » Sat 29 Mar 2014, 15:45

Ni blockar vissa subnät. Sitter utomlands och försöker komma åt forumet med Anonines VPN-tjänst för att göra surfandet lite säkrare. VOF's forum är en av dom få sidor som man har problem med när man använder den tjänsten.

Ibland står det att man är permanent bannad. Andra gånger kommer man till en defaultsida för Redhats kommersiella variant av apache. Ibland går det hur bra som helst så alla Anonines nät har ni inte blockat. Att man kommer till olika sidor tyder på att ni använder er av olika blacklists. Kanske något att se över?

Finns det någon VPN-leverantör ni rekommenderar fungerar med forumet?
Honey Badger doesn't give a shit

User avatar
tanto
Posts:460
Joined:Wed 15 Feb 2006, 21:52

Re: Frågor av teknisk art om forumet

Post by tanto » Sun 08 Jun 2014, 09:47

Varför inte SSL?
Honey Badger doesn't give a shit

User avatar
jak
Posts:848
Joined:Mon 29 Nov 2004, 12:33
Location:Stockholm

Re: Frågor av teknisk art om forumet

Post by jak » Mon 12 Feb 2018, 09:29

Har epost från forumet slutat att fungera? Jag tycker inte att jag får någon notifiering vid nya inlägg i trådar jag prenumererar i, och heller inget vid ett "tack".

Jag kan inte se i min kontrollpanel att jag har råkat stänga av något, men kan inte lova det, så jag tänkte kolla om andra får epost?

User avatar
Tryggve
Forummoderator
Posts:9049
Joined:Mon 18 Apr 2005, 23:03
Location:Mölndal

Re: Frågor av teknisk art om forumet

Post by Tryggve » Mon 12 Feb 2018, 12:15

jak wrote:Har epost från forumet slutat att fungera? Jag tycker inte att jag får någon notifiering vid nya inlägg i trådar jag prenumererar i, och heller inget vid ett "tack".

Jag kan inte se i min kontrollpanel att jag har råkat stänga av något, men kan inte lova det, så jag tänkte kolla om andra får epost?
Tja, det byttes väl hosting för forumet nyligen, frågan är väl om det kan ha ställt till det. Men jag tror att jag inte heller har fått notifieringar. Hm.

User avatar
adrian
Posts:7
Joined:Wed 11 Jun 2008, 12:05

Re: Frågor av teknisk art om forumet

Post by adrian » Tue 13 Mar 2018, 15:14

Tryggve wrote:
jak wrote:Har epost från forumet slutat att fungera? Jag tycker inte att jag får någon notifiering vid nya inlägg i trådar jag prenumererar i, och heller inget vid ett "tack".
Tja, det byttes väl hosting för forumet nyligen, frågan är väl om det kan ha ställt till det.
Mycket riktig är problemen med epost relaterade till byte av hosting. Det är nu, sent omsider, åtgärdat.

User avatar
Migi
Posts:374
Joined:Wed 15 Apr 2015, 13:02
Location:Mälarens lås

Re: Frågor av teknisk art om forumet

Post by Migi » Tue 14 Aug 2018, 12:19

Nu gnäller Firefox om något säkerhetsprotokoll varje gång jag postar. Men posterna fungerar.

User avatar
Erland
Posts:3671
Joined:Sat 19 Nov 2005, 21:08
Location:Karlskoga

Re: Frågor av teknisk art om forumet

Post by Erland » Wed 15 Aug 2018, 08:24

Migi wrote:Nu gnäller Firefox om något säkerhetsprotokoll varje gång jag postar. Men posterna fungerar.
Ett sånt problem har jag också på en del sajter, dock ej den här. Det är bara att strunta i det och gå vidare till sajten trots varningen.

Men denna överdrivna säkerhetsmani är inte bra, för det gör att man blir avtrubbad och kanske inte tar säkerhetsvarningar på allvar när de är befogade heller.

User avatar
Spiring
Posts:417
Joined:Mon 18 Mar 2013, 14:14
Location:Fiöfiö

Re: Frågor av teknisk art om forumet

Post by Spiring » Thu 22 Nov 2018, 08:11

De senaste dagarna har jag haft problem med funktionen "Visa aktiva trådar". Det går bara att välja "Visa alla resultat" längst ner på sidan, inte begränsa till exempelvis senaste veckan, och trådarna listas inte som tidigare med den senast aktiva högst upp. Väldigt rörigt om man snabbt vill uppdatera sig.

Är detta ett allmänt problem, eller bara för mig?
Folkhemmet har omärkligt förvandlats från strålande framtidsvision till oförglömligt minne. Frågan är om vi någonsin levde i det.
C. Palmaer

User avatar
L. Mäkinen
Posts:1248
Joined:Thu 17 Mar 2011, 12:14

Re: Frågor av teknisk art om forumet

Post by L. Mäkinen » Thu 22 Nov 2018, 09:39

Spiring wrote:Är detta ett allmänt problem, eller bara för mig?
Även jag har samma "problem". Jag använder dock "Visa olästa inlägg" normalt och märkte det först nu när jag testade.
Alla ska dö, fast de flesta inte just idag!

User avatar
Erland
Posts:3671
Joined:Sat 19 Nov 2005, 21:08
Location:Karlskoga

Re: Frågor av teknisk art om forumet

Post by Erland » Thu 22 Nov 2018, 10:57

L. Mäkinen wrote:
Spiring wrote:Är detta ett allmänt problem, eller bara för mig?
Även jag har samma "problem". Jag använder dock "Visa olästa inlägg" normalt och märkte det först nu när jag testade.
Jag har också problem med inlägg som kommer i oordning, och har heller inte kunnat posta inlägg (förrän nu då, om detta inlägg postas).

Post Reply